<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Church Events: anniversaries and more - Claiborne Progress | Claiborne Progress</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1627324060" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1627324060" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1627324060" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1627324060" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?1627324060" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1627324060"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/favicon-claiborneprogress.png">
				<link rel="apple-touch-icon" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Church Events: anniversaries and more - Claiborne Progress" />
	<meta property="og:description" content="The Hill Church is in search of two part-time child care workers. Schedule: Mondays and Tuesdays from 5:30 p.m. to 8 p.m. and Wednesdays from 6:15 p.m. to 8:15 p.m. Applicants must be able to pass a background check, have a high school diploma or equivalent and must have reliable transportation. For more info, call [&hellip;]" />
	<meta property="og:url" content="https://claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:published_time" content="2021-07-27T22:22:14+00:00" />
	<meta property="og:image" content="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/facebook-claiborneprogress.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jan Runions">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":"https://www.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/#webpage","url":"https://claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/","name":"Church Events: anniversaries and more - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"datePublished":"2021-07-27T22:22:14+00:00","dateModified":"2021-07-27T22:22:14+00:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/"]}]},{"@type":"Person","@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25","name":"Jan Runions","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=96&d=mm&r=g","caption":"Jan Runions"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.claiborneprogress.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Church Events: anniversaries and more Comments Feed" href="https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.claiborneprogress.net/_static/??-eJyNjFEKAjEMRC9kN3VB90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y+TnexutA+RnV0Q' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.claiborneprogress.net/wp-includes/css/admin-bar.min.css?m=1627070519g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.claiborneprogress.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/style.css?ver=1627324060' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9.1' media='all' />
<script type='text/javascript' src='https://m.claiborneprogress.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkbmBuYGpkUEWAK9OIhY='></script>
<link rel="https://api.w.org/" href="https://m.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://m.claiborneprogress.net/wp-json/wp/v2/posts/16541" /><link rel='shortlink' href='https://m.claiborneprogress.net/?p=16541' />
<link rel="alternate" type="application/json+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2021%2F07%2F27%2Fchurch-events-anniversaries-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2021%2F07%2F27%2Fchurch-events-anniversaries-and-more%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TAZ-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TAZ-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TAZ-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TAZ-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TAZ-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/27/church-events-anniversaries-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TAZ-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TAZ-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TAZ-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TAZ-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TAZ-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TAZ-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TAZ-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TAZ-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TAZ-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TAZ-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TAZ-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TAZ-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TAZ-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TAZ-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TAZ-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TAZ-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TAZ-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TAZ-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TAZ-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TAZ-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.claiborneprogress.net">
						<img class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.claiborneprogress.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.claiborneprogress.net/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&prodId=CP">E-Edition</a></li>
		<li class=""><a href="https://m.claiborneprogress.net/polls/">Polls</a></li>
</ul>							<p class="date">
								July 28, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://m.claiborneprogress.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.claiborneprogress.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.claiborneprogress.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.claiborneprogress.net/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.claiborneprogress.net/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.claiborneprogress.net/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/">Area Happenings: Reunions and more coming</a> </h4>
          <a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Church Events: anniversaries and more</h2>

										<div class="byline">
											
											<a href="https://m.claiborneprogress.net/author/jan.runions/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.claiborneprogress.net/author/jan.runions/" rel="bookmark">Jan Runions</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jan.runions@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:22 pm Tuesday, July 27, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&postHash=0a15cf0f58a0c32f866018968f1161fe&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><ul>
<li><strong>The Hill Church</strong> is in search of two part-time child care workers. Schedule: Mondays and Tuesdays from 5:30 p.m. to 8 p.m. and Wednesdays from 6:15 p.m. to 8:15 p.m. Applicants must be able to pass a background check, have a high school diploma or equivalent and must have reliable transportation. For more info, call 423-526-5655. Applications may be filled out on Tuesdays, Wednesdays and Thursdays between 9 a.m. and 1 p.m. at 1216 Cedar Fork Road in Tazewell.</li>
<li><strong>The Claiborne County Hunger Ministry</strong> is open at its new location of 1199 Cedar Fork Road in Tazewell. Food distribution occurs each Wednesday, from 10 a.m. to 2 p.m.</li>
<li><strong>Mt. Pleasant Missionary Baptist Church</strong> <strong>Revival</strong> representatives say the event“has broken with great celebration in Christ. Two were saved and will be baptized into the church. Five people joined the church by letter from sister churches and one young man announced his call to preach the gospel. What a wonderful spiritual time in the Lord during this revival. God is still in the business of saving and the church needs to work for the night is coming. Spread the word of our Savior for He is the only true way to heaven.”</li>
</ul>
<p><strong>JULY 30-AUG. 1</strong></p>
<ul>
<li><strong>The Church of God of the Union Assembly</strong> is celebrating 100 years/100<sup>th</sup> Annual General Assembly on July 30 through Aug. 1 to be held at the LeConte Center in Pigeon Forge. Enjoy a journey through the past and a look into the future as congregations from across the nation share their own unique ministry and mission. The public is cordially invited to any/all the events and worship services. For more info, log onto: www.thechurchofgodua.net. Follow the links to make arrangements for your accommodations, registration and schedule of events.</li>
</ul>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><strong>JULY 31</strong></p>
<ul>
<li><strong>Young’s Chapel Baptist Church</strong> will hold its regular 5<sup>th</sup> Saturday Night Singing on July 31, beginning at 6 p.m. Singers will include visiting group the Journey Makers. Home singers and others will also be singing. Everyone is welcome. Kenny Clark, pastor</li>
<li><strong>The Claiborne Cluster Fellowship of the United Methodist Church</strong> includes 3 churches with the Rev. Vince Krauss as the presiding minister of all three. The Sunday meeting times are: Mayes Chapel UMC – 10 a.m. at 945 Lonesome Valley Rd.; Tazewell UMC – 11 a.m. at 1704 Main St. in Tazewell and Thompson Chapel UMC – 12:15 p.m. at 1015 Old Hwy. 33.</li>
<li><strong>The Shepherd’s Closet is now open each Wednesday from noon to 5 p.m. The nonprofit is located behind Thompson’s Chapel at 1015 Old Hwy. 33 near DeRoyal. For more info, call Diane at: 423-626-3913.</strong></li>
<li><strong>Shoemaker Cemetery is in dire need of donations to continue its upkeep. Those who once regularly donated have since passed away, leaving a drastic reduction in the funding to cover mowing and other necessities. We humbly ask that anyone, especially those whose final resting places are inside the cemetery, to consider donating to this critical need. Any size donation is greatly appreciated. Please send your donations to the Shoemaker Cemetery Fund; c/o Neta Munsey; P.O. Box 443, New Tazewell, TN 37824.</strong></li>
<li><strong>Scott Cemetery</strong> is in need of funds for upkeep. If you have loved ones buried there, please send donations to the Scott Cemetery account, c/o Commercial Bank in Harrogate, TN.</li>
<li><strong>G.L.O.S.S. (Girls Loving Ourselves Seriously Sober) </strong>is helping those with addictions to find their way back to sobriety. The organization offers those without rides to probation appointments, court, rehabilitation and other destinations a way to get there. There are on-site recovery coaches and one-on-one counseling. The organization is currently accepting donations of money and items like clothing, hygiene products and food to help the homeless, whose population includes many recovering addicts. For more info, call Kelly at: 423-489-2689.</li>
<li><strong>Stand in the Gap S.T.A.R.T. Support Transition &amp; Recovery Training </strong>meets every Thursday evening from 6:30 p.m. to 8 p.m. with refreshments served at 6 p.m. The meetings are held at 325 Straight Creek Rd. in New Tazewell with Pastor James Shoffner of Riverview Missionary Baptist Church of Harrogate. For more info, call 423-300-1302.</li>
<li><strong>Live Free Recovery Program at the Hill Church </strong>is a state-certified program that collaborates with organizations like Metro Drug and the TN Dept. of Health &amp; Substance Abuse. Program participants meet each Tuesday at 6 p.m. with a different speaker each evening. Weekly recognition of recovery milestones are discussed prior to the participants splitting into small groups depending on individual needs. Groups include such diverse subjects as substance abuse, self-care, anger control and ‘Adulting 101’. For more info, call Pastor Kyle Prichard at: 423-526-5655. The Hill Church is located at 1216 Cedar Fork Road in Tazewell. The website is: www.loc8nearme.com/tennessee/tazewell/the-hill-claiborne/6148721.</li>
<li><strong>Woods Cosby Cemetery</strong> is in need of funds for upkeep. If you have loved ones buried there, please send donations to the Woods Cosby Cemetery Fund c/o the Commerical Bank in Tazewell, TN or to Mike Cosby; 452 Goins Chapel Rd; Tazewell, TN 37879. We appreciate your help.</li>
<li><strong>Yoakum Cemetery</strong> in Speedwell is in need of donations. Please send them to: Jean Davis Cline; 1685 Back Valley Road, Speedwell, TN 37870.</li>
<li><strong>Speedwell Church of God</strong> services are held on Sundays, beginning at 10 a.m. and 6 p.m., and on Tuesdays, beginning at 7 p.m. The church is located at 345 Carr Gap Road in Speedwell, TN. Brother Daniel Ellison, pastor</li>
<li><strong><u>Leatherwood</u></strong><strong> Baptist Church </strong>will be holding their monthly singing every 2<sup>nd</sup> Sunday night of the month, beginning at 6 p.m. Pastor, Timothy Sharp; choir director, David Snow.</li>
<li><strong>Leatherwood Baptist Church </strong>holds its regular services every Sunday morning with Sunday School starting at 10 a.m., worship service at 11 a.m. and Sunday evening services each 2nd and 4th Sunday night beginning at 6 p.m. Pastor Rev. Timothy Sharp. Song director David Snow.</li>
<li><strong>Pinnacle View Primitive Baptist Church: </strong>There is singing, fellowship every third Saturday at 6 p.m. The church is located on Lothbury Ave., Middlesboro, across from Food City.</li>
<li><strong>First Baptist Church of New Tazewell</strong> is open for Sunday morning worship at 11 a.m. and Sunday evening worship at 6 p.m. Wednesday evening services are now ongoing beginning at 6 p.m. For more info, call: 423-626-5401.  Bill Duncan, pastor.</li>
<li><strong>Mount Pleasant Missionary Baptist Church, </strong>located at 1250 Pine Hill Road in Tazewell, meets Sunday mornings at 10 a.m. Monthly singing first Saturday at 6 p.m. Only King James Version Bible used. Everyone welcome to worship. Mail correspondence to: Mount Pleasant Missionary Baptist Church, Sarah Mayfield, Church Clerk, 1250 Pine Hill Road, Tazewell, TN 37879.</li>
<li><strong>Twin City Baptist Church</strong> now offers sign language interpretation of the services. Everyone is welcome.</li>
</ul>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Church Events: anniversaries and more">Church Events: anniversaries and more</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Area Happenings: Reunions and more coming">Area Happenings: Reunions and more coming</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.claiborneprogress.net/2021/07/27/railsplitters-earn-nabc-team-excellence-award-three-individuals-honored/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/07/LMU-Basketball.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.claiborneprogress.net/2021/07/27/railsplitters-earn-nabc-team-excellence-award-three-individuals-honored/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Railsplitters Earn NABC Team Excellence Award; Three Individuals Honored">Railsplitters Earn NABC Team Excellence Award; Three Individuals Honored</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.claiborneprogress.net/2021/07/26/harold-r-thacker-85/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Harold R. Thacker, 85">Harold R. Thacker, 85</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/';
      this.page.identifier = '16541 https://m.claiborneprogress.net/?p=16541';
      this.page.title = 'Church Events: anniversaries and more - Claiborne Progress';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//claiborne-progress.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41109"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464806057297" class="aw-widget-current"  data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://claiborneprogress.net/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/" title="Permalink to Church Events: anniversaries and more" rel="bookmark">Church Events: anniversaries and more</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/" title="Permalink to Area Happenings: Reunions and more coming" rel="bookmark">Area Happenings: Reunions and more coming</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/25/hot-meals-for-seniors-county-takes-on-ethra-funded-programs/" title="Permalink to Hot meals for seniors; county takes on ETHRA funded programs" rel="bookmark">Hot meals for seniors; county takes on ETHRA funded programs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/23/driving-under-the-influence-of-technology/" title="Permalink to Driving under the influence of technology" rel="bookmark">Driving under the influence of technology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/22/middlesboro-preacher-follows-baseball-religiously/" title="Permalink to Middlesboro preacher follows baseball religiously" rel="bookmark">Middlesboro preacher follows baseball religiously</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/23/driving-under-the-influence-of-technology/" title="Permalink to Driving under the influence of technology" rel="bookmark">Driving under the influence of technology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/21/honoring-god-with-your-stimulus-money/" title="Permalink to Honoring God with your stimulus money" rel="bookmark">Honoring God with your stimulus money</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/21/dear-abby-cruelties-of-the-past-linger-in-relationship-with-stepmom/" title="Permalink to Dear Abby: Cruelties of the past linger in relationship with stepmom" rel="bookmark">Dear Abby: Cruelties of the past linger in relationship with stepmom</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/21/whose-account-are-you-going-to-believe/" title="Permalink to Whose account are you going to believe?" rel="bookmark">Whose account are you going to believe?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/21/dr-roach-natural-immunity-versus-vaccination/" title="Permalink to Dr. Roach: Natural immunity versus vaccination" rel="bookmark">Dr. Roach: Natural immunity versus vaccination</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget"><div>
				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
			</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/07/27/railsplitters-earn-nabc-team-excellence-award-three-individuals-honored/" title="Permalink to Railsplitters Earn NABC Team Excellence Award; Three Individuals Honored" rel="bookmark">Railsplitters Earn NABC Team Excellence Award; Three Individuals Honored</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/06/15/railsplitter-baseball-to-host-youth-team-camps/" title="Permalink to Railsplitter baseball to host youth, team camps" rel="bookmark">Railsplitter baseball to host youth, team camps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/04/27/panthers-pick-up-3-0-win-over-harriman/" title="Permalink to Panthers pick up 3-0 win over Harriman" rel="bookmark">Panthers pick up 3-0 win over Harriman</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/04/27/gap-middle-schoolers-pick-up-win-on-eighth-grade-night/" title="Permalink to Gap middle schoolers pick up win on eighth-grade night" rel="bookmark">Gap middle schoolers pick up win on eighth-grade night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/04/27/bulldogs-honor-seniors/" title="Permalink to Bulldogs honor seniors" rel="bookmark">Bulldogs honor seniors</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/27/church-events-anniversaries-and-more/" rel="bookmark" title="Church Events: anniversaries and more">Church Events: anniversaries and more</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/27/area-happenings-reunions-and-more-coming/" rel="bookmark" title="Area Happenings: Reunions and more coming">Area Happenings: Reunions and more coming</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/25/hot-meals-for-seniors-county-takes-on-ethra-funded-programs/" rel="bookmark" title="Hot meals for seniors; county takes on ETHRA funded programs">Hot meals for seniors; county takes on ETHRA funded programs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/23/driving-under-the-influence-of-technology/" rel="bookmark" title="Driving under the influence of technology">Driving under the influence of technology</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/22/middlesboro-preacher-follows-baseball-religiously/" rel="bookmark" title="Middlesboro preacher follows baseball religiously">Middlesboro preacher follows baseball religiously</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/22/petition-drive-on-to-keep-convicted-murderer-in-prison/" rel="bookmark" title="Petition drive on to keep convicted murderer in prison">Petition drive on to keep convicted murderer in prison</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/21/irs-warns-of-child-tax-credit-scams/" rel="bookmark" title="IRS warns of child tax credit scams">IRS warns of child tax credit scams</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/21/claiborne-grand-jury-returns-indictments-7/" rel="bookmark" title="Claiborne grand jury returns indictments">Claiborne grand jury returns indictments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/21/tennessee-highway-patrol-competes-for-best-looking-cruiser-award-cast-your-vote-here/" rel="bookmark" title="Tennessee Highway Patrol competes for best-looking cruiser award; Cast your vote here">Tennessee Highway Patrol competes for best-looking cruiser award; Cast your vote here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/20/road-work-to-begin-at-the-national-park/" rel="bookmark" title="Road work to begin at the national park">Road work to begin at the national park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/20/church-events-liberty-baptist-church-vacation-bible-school-continues/" rel="bookmark" title="Church Events: Liberty Baptist Church Vacation Bible School continues">Church Events: Liberty Baptist Church Vacation Bible School continues</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/20/area-happenings-st-julian-to-hold-free-dinner-mobile-lifehouse-to-run/" rel="bookmark" title="Area Happenings: St. Julian to hold free dinner, Mobile Lifehouse to run">Area Happenings: St. Julian to hold free dinner, Mobile Lifehouse to run</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/16/just-a-day-in-the-life-the-thin-blue-line/" rel="bookmark" title="Just a day in the life: the Thin Blue Line">Just a day in the life: the Thin Blue Line</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/15/mcclure-honored-with-scholarship-endowment/" rel="bookmark" title="McClure honored with scholarship endowment">McClure honored with scholarship endowment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/15/area-happenings-midway-elementary-open-house-dates-inside-our-calendar/" rel="bookmark" title="Area Happenings: Midway Elementary Open House dates inside our calendar">Area Happenings: Midway Elementary Open House dates inside our calendar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/14/bell-co-sheriff-alerts-public-to-scam/" rel="bookmark" title="Bell Co. sheriff alerts public to scam">Bell Co. sheriff alerts public to scam</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/11/tazewell-woman-sustains-brain-injury-taken-off-life-support/" rel="bookmark" title="Tazewell woman sustains brain injury, taken off life support">Tazewell woman sustains brain injury, taken off life support</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/02/commissioner-mullins-county-vehicles-should-carry-proper-markings/" rel="bookmark" title="Commissioner Mullins: &#8216;county vehicles should carry proper markings&#8217;">Commissioner Mullins: &#8216;county vehicles should carry proper markings&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/07/01/student-art-goes-virtual/" rel="bookmark" title="Student art goes virtual">Student art goes virtual</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/06/30/man-fighting-extradition-in-2019-shooting/" rel="bookmark" title="Man fighting extradition in 2019 shooting now in Claiborne County Jail">Man fighting extradition in 2019 shooting now in Claiborne County Jail</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/06/30/lmu-dcom-ranks-high-among-u-s-news-best-grad-schools/" rel="bookmark" title="LMU-DCOM ranks high among U.S. News best grad schools">LMU-DCOM ranks high among U.S. News best grad schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/06/29/area-happenings-the-claiborne-hunger-ministry-is-open-in-its-new-location/" rel="bookmark" title="Area Happenings: The Claiborne Hunger Ministry is open in its new location">Area Happenings: The Claiborne Hunger Ministry is open in its new location</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/06/26/commission-nods-to-mcnabb-building-purchase-3-commissioners-do-180-turn/" rel="bookmark" title="Commission nods to McNabb building purchase; 3 commissioners do 180 turn">Commission nods to McNabb building purchase; 3 commissioners do 180 turn</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/06/25/local-motel-site-of-interstate-drug-trafficking-kidnap-assault-part-of-scenario/" rel="bookmark" title="Local motel site of interstate drug trafficking; kidnap, assault part of scenario">Local motel site of interstate drug trafficking; kidnap, assault part of scenario</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1627324060"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1627324060"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1627324060"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?m=1627070520g'></script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/hoverintent-js.min.js?m=1627070520g'></script>
<script src='https://m.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/wp-embed.min.js?m=1627070520g'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'177423152',post:'16541',tz:'-4',srv:'m.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '16541' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
            </body>
</html>