<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Flood response proves there’s no place like home - Claiborne Progress | Claiborne Progress</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/favicon-claiborneprogress.png">
				<link rel="apple-touch-icon" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flood response proves there’s no place like home - Claiborne Progress" />
	<meta property="og:description" content="Home always holds a special place in your heart, as do the people you grew up around and have known for most, and in some cases, all of your life. For me, home is Estill County in rural Eastern Kentucky. It’s made up of the small towns of Irvine and Ravenna, which sit side by [&hellip;]" />
	<meta property="og:url" content="https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:published_time" content="2021-03-08T22:25:01+00:00" />
	<meta property="og:image" content="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-12-WEB.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff Moreland">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":"https://www.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/#primaryimage","inLanguage":"en-US","url":"https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-12-WEB.jpg","width":622,"height":346,"caption":"Many homes in Estill County and other parts of Eastern Kentucky have suffered major damage from last week\u2019s flooding. - Photo by Jeff Moreland"},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/#webpage","url":"https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/","name":"Flood response proves there\u2019s no place like home - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/#primaryimage"},"datePublished":"2021-03-08T22:25:01+00:00","dateModified":"2021-03-08T22:25:01+00:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/a2ab3e01d90ec598a740a7ddaa6c81c4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/"]}]},{"@type":"Person","@id":"https://www.claiborneprogress.net/#/schema/person/a2ab3e01d90ec598a740a7ddaa6c81c4","name":"Jeff Moreland","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=96&d=mm&r=g","caption":"Jeff Moreland"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.claiborneprogress.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Flood response proves there’s no place like home Comments Feed" href="https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.claiborneprogress.net/_static/??-eJxljFEOQDAQBS+ktkLqS5xFl8TqasVWcHuNhEj8vcybDOyLIo+89YMAikDfyUgYvOQz+TyRDL7KJBDT72w43vG37hBJBMsBnWKya7eeIPHk4em2c1MYXWldmrq+AG5zMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.claiborneprogress.net/wp-includes/css/admin-bar.min.css?m=1604003677g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.claiborneprogress.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/style.css?ver=1600435794' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/jquery/jquery.js?m=1604003677g'></script>
<link rel="https://api.w.org/" href="https://m.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://m.claiborneprogress.net/wp-json/wp/v2/posts/15255" /><link rel='shortlink' href='https://m.claiborneprogress.net/?p=15255' />
<link rel="alternate" type="application/json+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2021%2F03%2F08%2Fflood-response-proves-theres-no-place-like-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2021%2F03%2F08%2Fflood-response-proves-theres-no-place-like-home%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TAZ-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TAZ-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TAZ-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TAZ-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TAZ-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "opinion", "newsletter-opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/08/flood-response-proves-theres");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TAZ-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TAZ-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TAZ-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TAZ-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TAZ-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TAZ-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TAZ-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TAZ-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TAZ-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TAZ-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TAZ-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TAZ-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TAZ-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TAZ-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TAZ-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TAZ-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TAZ-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TAZ-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TAZ-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TAZ-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.claiborneprogress.net">
						<img class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.claiborneprogress.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&prodId=CP">E-Edition</a></li>
	<li class="games"><a href="https://m.claiborneprogress.net/games/">Games</a></li>
	<li class=""><a href="https://m.claiborneprogress.net/polls/">Polls</a></li>
</ul>							<p class="date">
								March 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://m.claiborneprogress.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.claiborneprogress.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.claiborneprogress.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.claiborneprogress.net/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.claiborneprogress.net/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.claiborneprogress.net/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.claiborneprogress.net/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.claiborneprogress.net/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/">
              <img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Cancer-columnWEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.claiborneprogress.net/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/">Colorectal Cancer Awareness Month: Regular screenings can save lives</a> </h4>
          <a href="https://m.claiborneprogress.net/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-2.jpg?w=525" title="A railroad track and train cars in Estill County were washed several feet from their orignal location and into a nearby highway by a mudslide as a result of flooding. - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-10.jpg?w=262" title="Family members and volunteers worked tirelessly to clean up the flood-damaged homes of people throughout Estill County." /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-6.jpg?w=622" title="Many homes in Estill County and other parts of Eastern Kentucky have suffered major damage from last week’s flooding.  - Photo by Jeff Moreland" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-5.jpg?w=573" title="Many homes in Estill County and other parts of Eastern Kentucky have suffered major damage from last week’s flooding.  - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-1.jpg?w=262" title="A small pouch filled with items including a wedding ring belonging to a widow’s husband was found in the mud while cleaning up from a flood in Estill County in rural Eastern Kentucky." /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-3.jpg?w=525" title="A railroad track and train cars in Estill County were washed several feet from their orignal location and into a nearby highway by a mudslide as a result of flooding. - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-4.jpg?w=558" title="While the course was littered with trash, other items including a golf cart had washed across the  Estill County Golf Course in Irvine after last week’s flooding. - Photo by Jeff Moreland" /></li>
                                  
                <li class="featured_gallery_ad_slide">
                  <div class="ad">
                  </div>
                </li>
                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-7.jpg?w=524" title="Vehicles and personal property were damaged, and many remained covered in a muddy residue following last week’s flooding in Estill County and other parts of Eastern Kentucky. - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-8.jpg?w=525" title="Trash covered part of the Estill County Golf Club after last week’s flooding in Irvine. - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-9.jpg?w=622" title="Trees along the banks of the Kentucky River kept this camper trailer from being washed further along in flood waters in Estill County. - Photo by Jeff Moreland" /></li>
                                                <li><img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-11.jpg?w=597" title="Flooding across Eastern Kentucky has left personal property, including this camper trailer, destroyed. In some cases, items were carried miles from their original location. - Photo by Jeff Moreland" /></li>
                </ul>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Flood response proves there’s no place like home</h2>

										<div class="byline">
											
											<a href="https://m.claiborneprogress.net/author/jeff.moreland/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.claiborneprogress.net/author/jeff.moreland/" rel="bookmark">Jeff Moreland</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeff.moreland@bluegrassnewsmedia.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:25 pm Monday, March 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Flood response proves there\u2019s no place like home. Home always holds a special place in your heart, as do the people you grew up around and have known for most, and in some cases, all of your life.\r\n\r\nFor me, home is Estill County in rural Eastern Kentucky. It\u2019s made up of the small towns of Irvine and Ravenna, which sit side by side, divided only by a simple and unrecognizable line where one begins and the other ends. The two communities are tiny in comparison to most, but they are mighty in the pride and love of those who live there.\r\n\r\nThat pride and love showed greatly this past week after historic flooding hit Estill and other counties in the region. As heavy rains fell, the rural area along the Kentucky River was covered by water making its way into homes and businesses, destroying almost everything in its path. For Estill County, this flood was a record, and the worst in more than 60 years, with water depths reaching more than 40 feet before the flooding reached its crest.\r\n\r\nAs many people who are my friends and family members lost everything, others came out to help in any way they could.\r\n\r\nMy wife, son, and I went home Saturday, taking some supplies that had been donated by friends from other counties. It was touching to see people who had never set foot in Estill County make donations to the cause and help people they didn\u2019t even know.\r\n\r\nWhen we got home, we saw people not only placing trash by the curb outside their homes, but also their furniture, kitchen cabinets, carpet, and other items that had been covered in muddy water for days.\r\n\r\nIn typical fashion for Estill County, there were numerous people who stepped up to help their neighbors. Volunteers spent countless hours wading through mud and water to find anything they could, although many items were beyond salvage.\r\n\r\nNot everyone was able to do the physical work, and many of those people organized the distribution of cleaning supplies, along with food and water for those in need.\r\n\r\nOne local church group even set up a makeshift clothing distribution area in the parking lot of a gas station. People who escaped the flooding with only the clothes on their backs could get what they needed at no cost.\r\n\r\nOne particularly heartwarming story came from my wife\u2019s cousin, who was also a friend of mine from our school days. Her father passed away a few years ago, and her mother lost many of the personal items that were in her home, including treasured family photos and her late husband\u2019s wedding ring. After family members and volunteers spent hours cleaning up the family home, a small pouch filled with some jewelry, including that wedding ring, was found in the mud that stood deep throughout the house. To have recovered something so special to a family means a lot when they\u2019ve lost almost everything they owned.\r\n\r\nThis was just one instance of the work that went into the cleanup that has taken place so far, and it will continue for a long time to come. Countless volunteers have stepped up and gone to great lengths because that\u2019s just what you do when your friends need help.\r\n\r\nWhile it hurts to see people you love suffer such a tragedy, it\u2019s good to know there are people who will stop at nothing to help a neighbor in need.\r\n\r\nThere is, indeed, no place like home.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&postHash=80b787401c8d9612e0ee99d8601ae570&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Home always holds a special place in your heart, as do the people you grew up around and have known for most, and in some cases, all of your life.</p>
<p>For me, home is Estill County in rural Eastern Kentucky. It’s made up of the small towns of Irvine and Ravenna, which sit side by side, divided only by a simple and unrecognizable line where one begins and the other ends. The two communities are tiny in comparison to most, but they are mighty in the pride and love of those who live there.</p>
<p>That pride and love showed greatly this past week after historic flooding hit Estill and other counties in the region. As heavy rains fell, the rural area along the Kentucky River was covered by water making its way into homes and businesses, destroying almost everything in its path. For Estill County, this flood was a record, and the worst in more than 60 years, with water depths reaching more than 40 feet before the flooding reached its crest.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>As many people who are my friends and family members lost everything, others came out to help in any way they could.</p>
<p>My wife, son, and I went home Saturday, taking some supplies that had been donated by friends from other counties. It was touching to see people who had never set foot in Estill County make donations to the cause and help people they didn’t even know.</p>
<p>When we got home, we saw people not only placing trash by the curb outside their homes, but also their furniture, kitchen cabinets, carpet, and other items that had been covered in muddy water for days.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>In typical fashion for Estill County, there were numerous people who stepped up to help their neighbors. Volunteers spent countless hours wading through mud and water to find anything they could, although many items were beyond salvage.</p>
<p>Not everyone was able to do the physical work, and many of those people organized the distribution of cleaning supplies, along with food and water for those in need.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>One local church group even set up a makeshift clothing distribution area in the parking lot of a gas station. People who escaped the flooding with only the clothes on their backs could get what they needed at no cost.</p>
<p>One particularly heartwarming story came from my wife’s cousin, who was also a friend of mine from our school days. Her father passed away a few years ago, and her mother lost many of the personal items that were in her home, including treasured family photos and her late husband’s wedding ring. After family members and volunteers spent hours cleaning up the family home, a small pouch filled with some jewelry, including that wedding ring, was found in the mud that stood deep throughout the house. To have recovered something so special to a family means a lot when they’ve lost almost everything they owned.</p>
<p>This was just one instance of the work that went into the cleanup that has taken place so far, and it will continue for a long time to come. Countless volunteers have stepped up and gone to great lengths because that’s just what you do when your friends need help.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>While it hurts to see people you love suffer such a tragedy, it’s good to know there are people who will stop at nothing to help a neighbor in need.</p>
<p>There is, indeed, no place like home.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/P4-Moreland-column-12-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Flood response proves there’s no place like home">Flood response proves there’s no place like home</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.claiborneprogress.net/2021/03/08/7-8-grade-all-tournament-selections-announced/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/7-3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.claiborneprogress.net/2021/03/08/7-8-grade-all-tournament-selections-announced/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="7-8 grade all-tournament selections announced">7-8 grade all-tournament selections announced</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.claiborneprogress.net/2021/03/08/claiborne-50-years-ago-the-cost-of-goods-and-services/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/news.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.claiborneprogress.net/2021/03/08/claiborne-50-years-ago-the-cost-of-goods-and-services/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Claiborne 50 years ago: The cost of goods and services">Claiborne 50 years ago: The cost of goods and services</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.claiborneprogress.net/2021/03/08/photo-gallery-7-8-grade-championship-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/DSC_0113.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.claiborneprogress.net/2021/03/08/photo-gallery-7-8-grade-championship-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Photo gallery: 7-8 grade championship night">Photo gallery: 7-8 grade championship night</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/';
      this.page.identifier = '15255 https://m.claiborneprogress.net/?p=15255';
      this.page.title = 'Flood response proves there’s no place like home - Claiborne Progress';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//claiborne-progress.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41109"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464806057297" class="aw-widget-current"  data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://claiborneprogress.net/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/07/public-records-3-7-21/" title="Permalink to Public Records 3/7/21" rel="bookmark">Public Records 3/7/21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/05/governor-highlights-literacy-efforts/" title="Permalink to Governor highlights literacy efforts" rel="bookmark">Governor highlights literacy efforts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/05/burn-permits-required-through-may-15/" title="Permalink to Burn permits required through May 15" rel="bookmark">Burn permits required through May 15</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/04/ky-supports-tenn-law-requiring-waiting-period-for-abortion/" title="Permalink to Ky. supports Tenn. law requiring waiting period for abortion" rel="bookmark">Ky. supports Tenn. law requiring waiting period for abortion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/03/missing-claiborne-county-man-found-dead-in-bell-county/" title="Permalink to Missing Claiborne County man found dead in Bell County" rel="bookmark">Missing Claiborne County man found dead in Bell County</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/08/flood-response-proves-theres-no-place-like-home/" title="Permalink to Flood response proves there’s no place like home" rel="bookmark">Flood response proves there’s no place like home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/04/colorectal-cancer-awareness-month-regular-screenings-can-save-lives/" title="Permalink to Colorectal Cancer Awareness Month: Regular screenings can save lives" rel="bookmark">Colorectal Cancer Awareness Month: Regular screenings can save lives</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/02/12/president-biden-stands-up-for-coalfield-communities/" title="Permalink to President Biden stands up for coalfield communities" rel="bookmark">President Biden stands up for coalfield communities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/02/05/15-minimum-wage-point-counterpoint/" title="Permalink to $15 Minimum Wage &#8212; Point-Counterpoint" rel="bookmark">$15 Minimum Wage &#8212; Point-Counterpoint</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/01/14/trip-to-civil-rights-museum-one-worth-taking/" title="Permalink to Trip to civil rights museum one worth taking" rel="bookmark">Trip to civil rights museum one worth taking</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget"><div>
				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
			</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/08/7-8-grade-all-tournament-selections-announced/" title="Permalink to 7-8 grade all-tournament selections announced" rel="bookmark">7-8 grade all-tournament selections announced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/08/photo-gallery-7-8-grade-championship-night/" title="Permalink to Photo gallery: 7-8 grade championship night" rel="bookmark">Photo gallery: 7-8 grade championship night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/06/eagles-win-2021-7-8-grade-championship/" title="Permalink to Eagles win 2021, 7-8 grade Championship" rel="bookmark">Eagles win 2021, 7-8 grade Championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/06/lady-eagles-win-2021-7-8-grade-championship-video-included/" title="Permalink to Lady Eagles win 2021 7-8 grade championship, Video included" rel="bookmark">Lady Eagles win 2021 7-8 grade championship, Video included</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2021/03/06/dragons-come-back-to-defeat-indians/" title="Permalink to Dragons come back to defeat Indians" rel="bookmark">Dragons come back to defeat Indians</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/07/public-records-3-7-21/" rel="bookmark" title="Public Records 3/7/21">Public Records 3/7/21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/05/governor-highlights-literacy-efforts/" rel="bookmark" title="Governor highlights literacy efforts">Governor highlights literacy efforts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/05/burn-permits-required-through-may-15/" rel="bookmark" title="Burn permits required through May 15">Burn permits required through May 15</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/04/ky-supports-tenn-law-requiring-waiting-period-for-abortion/" rel="bookmark" title="Ky. supports Tenn. law requiring waiting period for abortion">Ky. supports Tenn. law requiring waiting period for abortion</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/03/missing-claiborne-county-man-found-dead-in-bell-county/" rel="bookmark" title="Missing Claiborne County man found dead in Bell County">Missing Claiborne County man found dead in Bell County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/01/three-arrested-in-massengill-murder/" rel="bookmark" title="Three arrested in Massengill murder">Three arrested in Massengill murder</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/03/01/elderly-claiborne-co-man-missing/" rel="bookmark" title="Elderly Claiborne County man missing, last seen in Pineville">Elderly Claiborne County man missing, last seen in Pineville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/28/tbi-hunts-massengill-murderer-as-county-mourns/" rel="bookmark" title="TBI hunts Massengill murderer as county mourns">TBI hunts Massengill murderer as county mourns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/27/county-finance-director-resigns-committee-split-on-replacement/" rel="bookmark" title="County finance director resigns; committee split on replacement">County finance director resigns; committee split on replacement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/26/gloss-a-way-out-for-those-caught-in-addiction/" rel="bookmark" title="GLOSS &#8211; a way out for those caught in addiction">GLOSS &#8211; a way out for those caught in addiction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/25/tbi-looking-for-person-of-interest-in-active-claiborne-county-case/" rel="bookmark" title="TBI looking for person of interest in active Claiborne County case">TBI looking for person of interest in active Claiborne County case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/24/push-on-to-recover-massengill-truck/" rel="bookmark" title="Push on to recover Massengill truck">Push on to recover Massengill truck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/24/looking-to-better-beef-during-covid-19/" rel="bookmark" title="Looking to better beef during COVID-19">Looking to better beef during COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/24/farm-bureau-gives-back/" rel="bookmark" title="Farm Bureau gives back">Farm Bureau gives back</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/23/massengill-found-county-mourns/" rel="bookmark" title="Massengill found, county mourns">Massengill found, county mourns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/22/free-online-career-day-set-for-veterans/" rel="bookmark" title="Free online career day set for veterans">Free online career day set for veterans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/22/mcelmurray-keynote-speaker-for-haun-conference/" rel="bookmark" title="McElmurray keynote speaker for Haun Conference">McElmurray keynote speaker for Haun Conference</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/22/tnt-fire-department-responds-to-car-fire/" rel="bookmark" title="TNT Fire Department responds to car fire">TNT Fire Department responds to car fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/21/county-rallies-in-hunt-for-missing-tazewell-man/" rel="bookmark" title="County rallies in hunt for missing Tazewell man">County rallies in hunt for missing Tazewell man</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/21/local-man-reported-missing/" rel="bookmark" title="Local man reported missing">Local man reported missing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/20/public-record-feb-19/" rel="bookmark" title="Public Record Feb. 19">Public Record Feb. 19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/20/pick-tennessee-products-celebrates-refreshed-look/" rel="bookmark" title="Pick Tennessee Products celebrates refreshed look">Pick Tennessee Products celebrates refreshed look</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/20/apply-now-for-2021-specialty-crop-block-grants/" rel="bookmark" title="Apply now for 2021 Specialty Crop Block Grants">Apply now for 2021 Specialty Crop Block Grants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2021/02/19/lmu-to-begin-phased-approach-to-expanding-campus-access/" rel="bookmark" title="LMU to begin phased approach to expanding campus access">LMU to begin phased approach to expanding campus access</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?m=1604003677g'></script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/hoverintent-js.min.js?m=1604003677g'></script>
<script src='https://m.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/wp-embed.min.js?m=1604003677g'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'177423152',post:'15255',tz:'-5',srv:'m.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '15255' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
            </body>
</html>