<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Bulldogs defeat Knights and move to 7-1 - Claiborne Progress | Claiborne Progress</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1586948178" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586948178" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1586948178" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?1597348385" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1586948178"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/favicon-claiborneprogress.png">
				<link rel="apple-touch-icon" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulldogs defeat Knights and move to 7-1 - Claiborne Progress" />
<meta property="og:description" content="The Bulldogs loaded the buses and traveled to the land of the Black Knights, October 16. Claiborne is a one loss team that was looking to move to 7-1 on the season but standing in their way was a very good Chuckey-Doak team that has played up a few games this season and had a &hellip;" />
<meta property="og:url" content="https://www.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-17T02:42:16-04:00" />
<meta property="article:modified_time" content="2020-10-17T03:08:17-04:00" />
<meta property="og:updated_time" content="2020-10-17T03:08:17-04:00" />
<meta property="og:image" content="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg" />
<meta property="og:image:secure_url" content="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg" />
<meta property="og:image:width" content="507" />
<meta property="og:image:height" content="337" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Bulldogs loaded the buses and traveled to the land of the Black Knights, October 16. Claiborne is a one loss team that was looking to move to 7-1 on the season but standing in their way was a very good Chuckey-Doak team that has played up a few games this season and had a [&hellip;]" />
<meta name="twitter:title" content="Bulldogs defeat Knights and move to 7-1 - Claiborne Progress" />
<meta name="twitter:image" content="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.claiborneprogress.net/#website","url":"https://m.claiborneprogress.net/","name":"Claiborne Progress","potentialAction":{"@type":"SearchAction","target":"https://m.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/#primaryimage","url":"https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg","width":507,"height":337},{"@type":"WebPage","@id":"https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/#webpage","url":"https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/","inLanguage":"en-US","name":"Bulldogs defeat Knights and move to 7-1 - Claiborne Progress","isPartOf":{"@id":"https://m.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/#primaryimage"},"datePublished":"2020-10-17T02:42:16-04:00","dateModified":"2020-10-17T03:08:17-04:00","author":{"@id":"https://m.claiborneprogress.net/#/schema/person/bdb80ec50bc59c96919f262d1120de8f"}},{"@type":["Person"],"@id":"https://m.claiborneprogress.net/#/schema/person/bdb80ec50bc59c96919f262d1120de8f","name":"Allen Earl","image":{"@type":"ImageObject","@id":"https://m.claiborneprogress.net/#authorlogo","url":"https://secure.gravatar.com/avatar/02d2d5129846bc20185460b1f00fcda6?s=96&d=mm&r=g","caption":"Allen Earl"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.claiborneprogress.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Bulldogs defeat Knights and move to 7-1 Comments Feed" href="https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.claiborneprogress.net/_static/??-eJxljEkKgDAQBD9kHOKGHsS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+153fG25E1RnW7HMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.claiborneprogress.net/wp-includes/css/admin-bar.min.css?m=1591831624g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.claiborneprogress.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/style.css?ver=1588975060' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2' media='all' />
<script src='https://m.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831624g'></script>
<link rel='https://api.w.org/' href='https://m.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://m.claiborneprogress.net/?p=12728' />
<link rel="alternate" type="application/json+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2020%2F10%2F16%2Fbulldogs-defeat-knight-and-move-to-7-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.claiborneprogress.net%2F2020%2F10%2F16%2Fbulldogs-defeat-knight-and-move-to-7-0%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TAZ-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TAZ-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TAZ-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TAZ-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TAZ-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/16/bulldogs-defeat-knight-and-m");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TAZ-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TAZ-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TAZ-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TAZ-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TAZ-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TAZ-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TAZ-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TAZ-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TAZ-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TAZ-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TAZ-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TAZ-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TAZ-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TAZ-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TAZ-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TAZ-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TAZ-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TAZ-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TAZ-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TAZ-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.claiborneprogress.net">
						<img class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-mobile-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.claiborneprogress.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&prodId=CP">E-Edition</a></li>
	<li class="games"><a href="https://m.claiborneprogress.net/games/">Games</a></li>
	<li class="santa"><a href="https://m.claiborneprogress.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								October 17, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://m.claiborneprogress.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.claiborneprogress.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.claiborneprogress.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.claiborneprogress.net/category/obituaries/">Obits</a></li>
	<li class="local-features"><a href="https://m.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://m.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.claiborneprogress.net/2020/10/16/panthers-sweep-indians/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.claiborneprogress.net/2020/10/16/panthers-sweep-indians/">
              <img src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/Football.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.claiborneprogress.net/2020/10/16/panthers-sweep-indians/">Panthers sweep Indians</a> </h4>
          <a href="https://m.claiborneprogress.net/2020/10/16/panthers-sweep-indians/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="507" height="337" src="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg?w=507" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg 507w, https://m.claiborneprogress.net/wp-content/uploads/sites/61/2020/10/121829943_10220393952331169_1035002935363596193_n.jpg?resize=300,199 300w" sizes="(max-width: 507px) 100vw, 507px" /></dt><dd class='wp-caption-text'>The Claiborne captains head out on the field for the coin toss</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Bulldogs defeat Knights and move to 7-1</h2>

										<div class="byline">
											
											<a href="https://m.claiborneprogress.net/author/allen.earl/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/02d2d5129846bc20185460b1f00fcda6?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02d2d5129846bc20185460b1f00fcda6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.claiborneprogress.net/author/allen.earl/" rel="bookmark">Allen Earl</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:allen.earl@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:42 pm Friday, October 16, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Bulldogs defeat Knights and move to 7-1. The Bulldogs loaded the buses and traveled to the land of the Black Knights, October 16.\r\n\r\nClaiborne is a one loss team that was looking to move to 7-1 on the season but standing in their way was a very good Chuckey-Doak team that has played up a few games this season and had a record of 3-3 but have beaten the only team that Claiborne had lost to.\r\n\r\nCoach Nathan Medlin had high praise about this team, \"They are a really good team. I think that we have to try to limit them in the run game first. They have a really good running back and their quarterback is a very mobile runner as well. Their quarterback is very good at reading a defense when he throws the football. He doesn't make a lot of mistakes and usually gives their team a great opportunity to be successful every play. Playing games like this is what its all about. A big time game, huge implications for regional championship and playoff seeding on the line.\"\r\n\r\nThe Bulldogs were looking for a win and a possible home playoff game as the ball was kicked off. Claiborne kicked off but it was the Bulldogs who struck first. Storm Livesay went 10 yards for the score and Alex Bailey hit the point after.\r\n\r\nThe first quarter came to a close with Claiborne leading 7-0.\r\n\r\nDuring the second quarter, Claiborne found pay dirt on a 16 yard Jimmy Del Ervin run but the point after try failed. Claiborne now led 13-0.\r\n\r\nEli Stone moments later stepped in front of a Knight's pass and took it to the house. The pick-six went for 80 yards but Claiborne missed another extra point but held a comfortable lead at 19-0.\r\n\r\nClaiborne received the second half kickoff and the defenses kept slowing down the opposing offense; however,\u00a0Storm Livesay broke the Knight's defense with a 67 yard touchdown run but again the Bulldogs missed the point after try. The score was at this time 25-0.\r\n\r\nBefore the third quarter ended the Knight's scored but missed the two point conversion try.\r\n\r\nWhen the final quarter got underway Claiborne responded to the Knight's score. Ervin got his second touch of the night on an 11 yard run. The Bulldogs went for two and failed but had extended their lead to 31-6.\r\n\r\nClaiborne wasn't done as Livesay once again scored. This time he went for 19 yards but the PAT didn't find its mark.\r\n\r\nStorm Livesay had a game to remember:\u00a016 Carries, 220 yards, 3 TD's along with 20 tackles (13 solo, 7 assist), five for loss, three Sacks (8 yards lost), four QB Hurries, one Fumble Recovery and one pass breakup.\r\n\r\nThe game ended with the Bulldogs shocking the Black Knight and fans 37-6. The Bulldogs are now 7-1 and will battle their rival across the river October 23 at home and try to break a losing streak to the Panthers which now sits at three.\r\n\r\nCoach Medlin after the game, \"The boys played their butts off tonight.\"\r\n\r\n\u00a0\r\n\r\nBy Allen Earl\r\n\r\nPhoto by Christy Fugate\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&postHash=283b6ba0a29e60ddc4b4fd8d39e20132&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Bulldogs loaded the buses and traveled to the land of the Black Knights, October 16.</p>
<p>Claiborne is a one loss team that was looking to move to 7-1 on the season but standing in their way was a very good Chuckey-Doak team that has played up a few games this season and had a record of 3-3 but have beaten the only team that Claiborne had lost to.</p>
<p>Coach Nathan Medlin had high praise about this team, &#8220;They are a really good team. I think that we have to try to limit them in the run game first. They have a really good running back and their quarterback is a very mobile runner as well. Their quarterback is very good at reading a defense when he throws the football. He doesn&#8217;t make a lot of mistakes and usually gives their team a great opportunity to be successful every play. Playing games like this is what its all about. A big time game, huge implications for regional championship and playoff seeding on the line.&#8221;</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The Bulldogs were looking for a win and a possible home playoff game as the ball was kicked off. Claiborne kicked off but it was the Bulldogs who struck first. Storm Livesay went 10 yards for the score and Alex Bailey hit the point after.</p>
<p>The first quarter came to a close with Claiborne leading 7-0.</p>
<p>During the second quarter, Claiborne found pay dirt on a 16 yard Jimmy Del Ervin run but the point after try failed. Claiborne now led 13-0.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Eli Stone moments later stepped in front of a Knight&#8217;s pass and took it to the house. The pick-six went for 80 yards but Claiborne missed another extra point but held a comfortable lead at 19-0.</p>
<p>Claiborne received the second half kickoff and the defenses kept slowing down the opposing offense; however, Storm Livesay broke the Knight&#8217;s defense with a 67 yard touchdown run but again the Bulldogs missed the point after try. The score was at this time 25-0.</p>
<p>Before the third quarter ended the Knight&#8217;s scored but missed the two point conversion try.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>When the final quarter got underway Claiborne responded to the Knight&#8217;s score. Ervin got his second touch of the night on an 11 yard run. The Bulldogs went for two and failed but had extended their lead to 31-6.</p>
<p>Claiborne wasn&#8217;t done as Livesay once again scored. This time he went for 19 yards but the PAT didn&#8217;t find its mark.</p>
<p>Storm Livesay had a game to remember: 16 Carries, 220 yards, 3 TD&#8217;s along with 20 tackles (13 solo, 7 assist), five for loss, three Sacks (8 yards lost), four QB Hurries, one Fumble Recovery and one pass breakup.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The game ended with the Bulldogs shocking the Black Knight and fans 37-6. The Bulldogs are now 7-1 and will battle their rival across the river October 23 at home and try to break a losing streak to the Panthers which now sits at three.</p>
<p>Coach Medlin after the game, &#8220;The boys played their butts off tonight.&#8221;</p>
<p>&nbsp;</p>
<p>By Allen Earl</p>
<p>Photo by Christy Fugate</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/';
      this.page.identifier = '12728 https://m.claiborneprogress.net/?p=12728';
      this.page.title = 'Bulldogs defeat Knights and move to 7-1 - Claiborne Progress';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//claiborne-progress.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464806057297" class="aw-widget-current"  data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://claiborneprogress.net/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/09/photo-gallery-miss-mckenzie-taylor-homecoming-queen-bulldogs-win-48-0/" title="Permalink to Photo gallery: Miss McKenzie Taylor homecoming queen, Bulldogs win 48-0" rel="bookmark">Photo gallery: Miss McKenzie Taylor homecoming queen, Bulldogs win 48-0</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/08/local-pastor-charged-with-incest-victim-reports-30-to-40-instances-of-rapenoe-released-thursday-on-100000-bond/" title="Permalink to Local pastor charged with incest; victim reports &#8220;30 to 40&#8221; instances of rape; Noe released Thursday on $100,000 bond" rel="bookmark">Local pastor charged with incest; victim reports &#8220;30 to 40&#8221; instances of rape; Noe released Thursday on $100,000 bond</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/07/shining-a-purple-light-on-domestic-violence/" title="Permalink to Shining a purple light on domestic violence" rel="bookmark">Shining a purple light on domestic violence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/04/claiborne-high-school-football-salutes-veterans/" title="Permalink to Claiborne High School football salutes veterans" rel="bookmark">Claiborne High School football salutes veterans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/02/push-on-to-reopen-burkhart-shock-collar-case/" title="Permalink to Push on to reopen Burkhart shock collar case" rel="bookmark">Push on to reopen Burkhart shock collar case</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/09/25/an-organ-donor-truly-gave-my-family-the-gift-of-life/" title="Permalink to An organ donor truly gave my family the gift of life" rel="bookmark">An organ donor truly gave my family the gift of life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/08/05/reader-supports-home-rule-charter/" title="Permalink to Reader supports Home Rule Charter" rel="bookmark">Reader supports Home Rule Charter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/05/22/opinion-memorial-day/" title="Permalink to Opinion: Memorial Day" rel="bookmark">Opinion: Memorial Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/02/25/black-history-month-and-memories-from-middlesboros-past/" title="Permalink to Black History Month and memories from Middlesboro&#8217;s past" rel="bookmark">Black History Month and memories from Middlesboro&#8217;s past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/01/28/alexander-tightened-restrictions-on-fentanyl-will-save-thousands-of-tennesseans/" title="Permalink to Alexander: Tightened restrictions on Fentanyl will save thousands of Tennesseans" rel="bookmark">Alexander: Tightened restrictions on Fentanyl will save thousands of Tennesseans</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget"><div>
				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
			</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/16/bulldogs-defeat-knight-and-move-to-7-0/" title="Permalink to Bulldogs defeat Knights and move to 7-1" rel="bookmark">Bulldogs defeat Knights and move to 7-1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/16/panthers-sweep-indians/" title="Permalink to Panthers sweep Indians" rel="bookmark">Panthers sweep Indians</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/16/photo-gallery-cumberland-gap-district-championship-in-pictures/" title="Permalink to Photo gallery: Cumberland Gap district championship in pictures" rel="bookmark">Photo gallery: Cumberland Gap district championship in pictures</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/15/cumberland-gap-beats-lady-bobcats-and-lady-indians-to-win-district-championship/" title="Permalink to Cumberland Gap beats Lady Bobcats and Lady Indians to win district championship" rel="bookmark">Cumberland Gap beats Lady Bobcats and Lady Indians to win district championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.claiborneprogress.net/2020/10/13/breaking-down-claiborne-versus-chuckey-doak/" title="Permalink to Breaking down: Claiborne versus Chuckey-Doak" rel="bookmark">Breaking down: Claiborne versus Chuckey-Doak</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/09/photo-gallery-miss-mckenzie-taylor-homecoming-queen-bulldogs-win-48-0/" rel="bookmark" title="Photo gallery: Miss McKenzie Taylor homecoming queen, Bulldogs win 48-0">Photo gallery: Miss McKenzie Taylor homecoming queen, Bulldogs win 48-0</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/08/local-pastor-charged-with-incest-victim-reports-30-to-40-instances-of-rapenoe-released-thursday-on-100000-bond/" rel="bookmark" title="Local pastor charged with incest; victim reports &#8220;30 to 40&#8221; instances of rape; Noe released Thursday on $100,000 bond">Local pastor charged with incest; victim reports &#8220;30 to 40&#8221; instances of rape; Noe released Thursday on $100,000 bond</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/07/shining-a-purple-light-on-domestic-violence/" rel="bookmark" title="Shining a purple light on domestic violence">Shining a purple light on domestic violence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/04/claiborne-high-school-football-salutes-veterans/" rel="bookmark" title="Claiborne High School football salutes veterans">Claiborne High School football salutes veterans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/02/push-on-to-reopen-burkhart-shock-collar-case/" rel="bookmark" title="Push on to reopen Burkhart shock collar case">Push on to reopen Burkhart shock collar case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/10/01/nurse-indicted-on-rx-fraud-charges-forgery/" rel="bookmark" title="Nurse indicted on RX fraud charges, forgery">Nurse indicted on RX fraud charges, forgery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/30/mcknight-sentenced-in-interstate-child-porn-case/" rel="bookmark" title="McKnight sentenced in interstate child porn case">McKnight sentenced in interstate child porn case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/29/tazewell-man-sentenced-in-u-s-district-court-in-drug-dealing-conspiracy/" rel="bookmark" title="Tazewell man sentenced in U.S. District Court in drug dealing conspiracy">Tazewell man sentenced in U.S. District Court in drug dealing conspiracy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columns</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/26/why-do-we-pretend/" rel="bookmark" title="Why do we pretend?">Why do we pretend?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/26/wscc-auditions-talent-for-radio-drama/" rel="bookmark" title="WSCC auditions talent for radio drama">WSCC auditions talent for radio drama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/24/for-the-record-17/" rel="bookmark" title="For the Record">For the Record</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/23/stepping-it-up-hopson-to-debut-single-on-network-tv/" rel="bookmark" title="Stepping it up, Hopson to debut single on network tv">Stepping it up, Hopson to debut single on network tv</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/19/the-mystery-of-the-blue-hole-mermaid/" rel="bookmark" title="The mystery of the Blue Hole mermaid">The mystery of the Blue Hole mermaid</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/12/state-responds-to-hurricane-laura-west-coast-wildfires/" rel="bookmark" title="State responds to Hurricane Laura, west coast wildfires">State responds to Hurricane Laura, west coast wildfires</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/11/new-deadline-for-hemp-growers-to-report-acreage/" rel="bookmark" title="New deadline for hemp growers to report acreage">New deadline for hemp growers to report acreage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/11/settling-into-a-good-thriller-personas-personifies-psychopath/" rel="bookmark" title="Settling into a good thriller, &#8220;Personas&#8221; personifies psychopath">Settling into a good thriller, &#8220;Personas&#8221; personifies psychopath</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/05/photo-gallery-cc-fair-day-6-tractor-truck-pull/" rel="bookmark" title="Photo gallery: CC Fair Day 6, tractor &#038; truck pull">Photo gallery: CC Fair Day 6, tractor &#038; truck pull</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/04/photo-gallery-claiborne-county-fair-day-5-tractor-pull-cornhole-tournament/" rel="bookmark" title="Photo gallery: Claiborne County Fair, Day 5 Tractor pull &#038; cornhole tournament">Photo gallery: Claiborne County Fair, Day 5 Tractor pull &#038; cornhole tournament</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/04/photo-gallery-cc-fair-day-4-beef-show-demolition-derby/" rel="bookmark" title="Photo gallery: CC Fair Day 4, Beef Show &#038; Demolition Derby">Photo gallery: CC Fair Day 4, Beef Show &#038; Demolition Derby</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/02/photo-gallery-cc-fair-day-3-4-h-chick-chain-show-sale-plus-atv-utv-drag/" rel="bookmark" title="Photo gallery: CC Fair Day 3, 4-H Chick Chain Show &#038; Sale plus ATV/UTV Drag">Photo gallery: CC Fair Day 3, 4-H Chick Chain Show &#038; Sale plus ATV/UTV Drag</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/02/claiborne-election-commission-certifies-nov-3-municipal-candidates/" rel="bookmark" title="Claiborne Election Commission certifies Nov. 3 municipal candidates">Claiborne Election Commission certifies Nov. 3 municipal candidates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/01/photo-gallery-day-2-fairest-of-the-fair/" rel="bookmark" title="Photo gallery: Day 2, Fairest of the Fair">Photo gallery: Day 2, Fairest of the Fair</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/01/blasting-accident-reported-on-lmu-campus/" rel="bookmark" title="Damage, no injuries result from construction event on LMU campus">Damage, no injuries result from construction event on LMU campus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.claiborneprogress.net/2020/09/01/claiborne-grand-jury-indicts-woman-on-identity-theft-tenncare-fraud/" rel="bookmark" title="Claiborne grand jury indicts woman on identity theft, TennCare fraud">Claiborne grand jury indicts woman on identity theft, TennCare fraud</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1586948178"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1586948178"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1586948178"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?m=1591831624g'></script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.claiborneprogress.net/wp-includes/js/wp-embed.min.js?m=1591831625g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'177423152',post:'12728',tz:'-4',srv:'m.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '12728' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":649,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>